Pages

terça-feira, 28 de junho de 2016

Calcular o Fatorial em algoritmo.

Vai receber um numero e vai realizar o calculo do Fatorial.

algoritmo "fatorial"
var
      cont,n,fat:inteiro
inicio
       fat<-1
      escreva("Informe um numero para calcular o fatorial")
      leia(n)
      para cont de 1 ate n passo 1 faca
           fat<-fat*cont
      fimpara
      escreva(fat)
fimalgoritmo


Duvidas ou Trabalhos para fazer entre em Contato: marcofernando71@gmail.com.

0 comentários:

Postar um comentário