Pages

terça-feira, 28 de junho de 2016

Programas básicos em algoritmos usando estruturas de decisão

Achar a media de 4 notas e ver se o aluno foi aprovado ou reprovado usando "se / fimse".

algoritmo "01"
var
   n1,n2,n3,n4,media:real
inicio

   escreva("informe o primeiro numero")
   leia(n1)
   escreva("Informe o segundo numero")
   leia(n2)
   escreva("Informe o terceiro numero")
   leia(n3)
   escreva("Informe o quarto numero")
   leia(n4)
   media<-(n1+n2+n3+n4)/4
   se(media>=7)entao
      escreva("O aluno foi aprovado")
   fimse
   se(media<7)entao
      escreva("O aluno foi reprovado")
   fimse
fimalgoritmo



Duvidas ou Trabalhos para fazer entre em Contato: marcofernando71@gmail.com.

0 comentários:

Postar um comentário