Pages

sexta-feira, 1 de julho de 2016

Algoritmo que efetue o cálculo de uma prestação em atraso usando função ou procedimento

Criar um algoritmo que efetue o cálculo de uma prestação em atraso. Para tanto, utilize a fórmula
PREST = VALOR + (VALOR * (TAXA/100) * TEMPO). Apresentar o valor da prestação.

algoritmo "prestacao"
funcao PREST(VALOR,TAXA,TEMPO:real):real
var
   pres:real
inicio
      pres <- VALOR + (VALOR * (TAXA/100) * TEMPO)
      retorne pres
fimfuncao
var
   val,tax,tem:real
inicio
      escreva("Informe o valor a taxa e o tempo da prestação em atraso: ")
      leia(val,tax,tem)
       escreva("O valor da prestação em atraso eh: ",PREST(val,tax,tem))
fimalgoritmo

Usando procedimento

algoritmo "prestacao"
procedimento PREST(VALOR,TAXA,TEMPO:real)
var
   pres:real
inicio
      pres <- VALOR + (VALOR * (TAXA/100) * TEMPO)
      escreva("O valor da prestação em atraso eh: ",pres)
fimprocedimento
var
   val,tax,tem:real
inicio
      escreva("Informe o valor a taxa e o tempo da prestação em atraso: ")
      leia(val,tax,tem)
       PREST(val,tax,tem)
fimalgoritmo

Duvidas ou Trabalhos para fazer entre em Contato: Email: marcofernando71@gmail.com

0 comentários:

Postar um comentário